Bismillah, kali ini kita akan konfigurasi Dasar RIP (Routing Information Protocol) Cisco Packet Tracer, RIP ini termasuk dalam Routing Dynam...

Cisco : Konfigurasi Dasar Router RIP Cisco Packer Tracer

Bismillah, kali ini kita akan konfigurasi Dasar RIP (Routing Information Protocol) Cisco Packet Tracer, RIP ini termasuk dalam Routing Dynamic, Apa itu Routing Dynamic ? Routing Dynamic merupakan protokol routing, berbeda dengan static routing yang harus melakukan konfigurasi secara manual apabila terdapat perubahan pada jaringan, routing Dynamic melakukan update secara otomatis pada routing table apabila terdapat perubahan pada jaringan.

Sebelumnya kita sudah membahas konfigurasi dasar Routing Static, buat yang belum baca, bisa baca disini. Oke langsung saja.

KONFIFURASI RIP CISCO PACKET TRACER


Topologinya seperti ini 


1. Konfigurasi IP Address ROUTER1
  • Serial0/0/0
ROUTER1(config)#interface serial 0/0/0
ROUTER1(config-if)#ip address 192.168.100.1 255.255.255.0
ROUTER1(config-if)#no shutdown
  • FastEthernet0/0
ROUTER1(config)#interface fastEthernet 0/0
ROUTER1(config-if)#ip address 192.168.10.1 255.255.255.0
ROUTER1(config-if)#no shutdown

2. Konfigurasi IP address ROUTER2
  • Serial0/0/0
ROUTER2(config)#interface serial 0/0/0
ROUTER2(config-if)#ip address 192.168.100.2 255.255.255.0
ROUTER2(config-if)#no shutdown
  • FastEthernet0/0
ROUTER2(config)#interface fastEthernet 0/0
ROUTER2(config-if)#ip address 192.168.20.1 255.255.255.0
ROUTER2(config-if)#no shutdown 

3. Konfigurasi RIP
  • Router1
Melalui CLI
ROUTER1(config)#router rip
ROUTER1(config-router)#network 192.168.100.0
ROUTER1(config-router)#network 192.168.10.0

Melalui GUI

  • Router2
Melalui CLI
ROUTER2(config)#router rip
ROUTER2(config-router)#network 192.168.100.0
ROUTER2(config-router)#network 192.168.20.0

Melalui GUI



4. Konfigurasi IP Address PC1 dan PC2
  • Konfigurasi IP PC1

  • Konfigurasi IP PC2

5. PENGUJIAN

Coba ping PC1 ke PC2.




Sekian, Semoga Bermanfaat.

0 komentar: